Update fluent-selenium to most recent version 1.10 and refactor FluentWebDriverPage to work with this versions' FluentWebDriver

Description

Users cannot use any versions of fluent-selenium that are greater than 1.7.1 who make use of the class FluentWebDriverPage in package org.jbehave.web.selenium.

In version 1.8 of fluent-selenium they consolidated the implementation and interface of FluentWebDriver.

The next release of jBehave Web Selenium should update fluent-selenium to most recent version 1.10 and refactor FluentWebDriverPage to work with this versions' FluentWebDriver

Assignee

Paul Hammant

Reporter

Paul Barton

Labels

Components

Fix versions

Affects versions

Priority

Major
Configure