Upgrade dependencies in Spring Security Example

Description

Upgrade Spring dependencies from 3.x to 4.x.

Since Hibernate 3 is deprecated in Spring 4, also requires Hibernate upgrade from 3.x to 4.x.

Assignee

Unassigned

Reporter

Valery Yatsynovich

Labels

None

Fix versions

Priority

Low
Configure