Upgrade Core dependencies version

Description

Running mvn versions:display-dependency-updates I verify that:

[INFO] The following dependencies in Dependencies have newer versions:
[INFO] com.google.guava:guava ................................ 11.0.1 -> 14.0 ok
[INFO] com.thoughtworks.paranameraranamer .................... 2.4 -> 2.5.2 ok
[INFO] com.thoughtworks.xstream:xstream ...................... 1.3.1 -> 1.4.4
[INFO] commons-io:commons-io ..................................... 1.4 -> 2.4 ok
[INFO] commons-lang:commons-lang ................................. 2.5 -> 2.6 ok
[INFO] junit:junit-dep ........................................ 4.8.2 -> 4.11
[INFO] org.apache.maven.skins:maven-default-skin ................. 1.0 -> 1.1 ok
[INFO] org.codehaus.groovy:groovy-all ........................ 1.8.6 -> 2.1.1 ok
[INFO] org.codehaus.plexuslexus-utils ..................... 2.0.5 -> 3.0.10 ok
[INFO] org.freemarker:freemarker ........................... 2.3.16 -> 2.3.19 ok
[INFO] org.hamcrest:hamcrest-core ................................ 1.1 -> 1.3 ok
[INFO] org.hamcrest:hamcrest-integration ......................... 1.1 -> 1.3 ok
[INFO] org.hamcrest:hamcrest-library ............................. 1.1 -> 1.3 ok
[INFO] org.mockito:mockito-all ............................... 1.9.0 -> 1.9.5 ok
[INFO] xmlunit:xmlunit ........................................... 1.3 -> 1.4 ok
[INFO]

Assignee

Cristiano Gavi_o

Reporter

Cristiano Gavi_o

Labels

None

Components

Fix versions

Priority

Major
Configure