Maven build should be updated to play well with Eclipse m2e 1.0

Description

As of m2e 1.0 (part of Eclipse Indigo 3.7 release), explicit instructions are required on how to handle the Maven plugins bound to "interesting" phases:

http://wiki.eclipse.org/M2E_plugin_execution_not_covered

This does not affect the command-line build, only the Maven integration with Eclipse.

Assignee

Mauro Talevi

Reporter

Mauro Talevi

Labels

None

Components

Fix versions

Priority

Major
Configure