Building jBehave requires com.google.code.guice:guice:2.0.1

Description

  1. checkout jbehave-core

  2. execute mvn clean install -Pexamples,gui -U

Get error building for unsatisfied dependency which is not in any public repo that I know of.

The two repos in settings.xml do not contain it either.

Suggest upgrade to already publicly available guice release or put it somewhere.

Assignee

Mauro Talevi

Reporter

Peter Lynch

Labels

None

Components

Fix versions

Affects versions

Priority

Major
Configure