Add support for meta filtering in story running

Description

Upgrade to 3.1 as default Core dependency.

Support specification of meta filters in the Run Story page.

If meta filters not set, it should use the 3.0.x compatible StoryRunner method, so users are not forced to upgrade to 3.1, until they need to.

That meta filtering is a 3.1 only features should also be notified on the Run Story page.

Assignee

Mauro Talevi

Reporter

Mauro Talevi

Labels

None

Components

Fix versions

Affects versions

Priority

Major
Configure