Rename embeddedStory flag to givenStory in StoryRunner

Description

StoryRunner supports running givenStories, so the name of the boolean flag should be renamed to givenStory to avoid confusion with StoryEmbedder.

Assignee

Mauro Talevi

Reporter

Mauro Talevi

Labels

None

Components

Fix versions

Priority

Minor
Configure