Upgrade to JUnit 4.5

Description

Some underlying tools that JBehave may wrap have started to require at least JUnit 4.5. In general it is good practice to "keep up with the Jones'" ... but cannot yet upgrade to more recent version as the junit-dep artifact has not been uploaded to Maven Central.

Users can of course always swap the default JUnit dependency with a more recent one when declaring the dependency in Maven or by replace the jar when using Ant.

Assignee

Mauro Talevi

Reporter

Mauro Talevi

Labels

None

Components

Fix versions

Affects versions

Priority

Minor
Configure