Upgrade to Spring 4.3.x

Description

Upgrade to Spring 4.3.x and remove explicit CGLIB dependency.
As of Spring Framework 3.2, it is no longer required: https://docs.spring.io/spring/docs/3.2.x/spring-framework-reference/html/migration-3.2.html#migration-3.2-inline-cglib.

Assignee

Unassigned

Reporter

Valery Yatsynovich

Labels

None

Fix versions

Priority

Low
Configure