Some dependencies require Java 1.6 despite target compatibility 1.5

Description

JBehave target Java compatibility is version 1.5. But it has dependencies which require Java 1.6:

Options:

  • increase target Java compatibility to 1.6

  • downgrade to the mentioned dependencies which require Java 1.5
    Which option is preferable?

Assignee

Unassigned

Reporter

Valery Yatsynovich

Labels

None

Fix versions

Priority

Medium
Configure