Support Maven 3.1+ in building JBehave Core

Description

While the build works fine on Maven 3.0.5, it fails on both Maven 3.1 and 3.2.

There seem to be strange issues of missing dependencies.

Assignee

Mauro Talevi

Reporter

Mauro Talevi

Labels

None

Components

Fix versions

Affects versions

Priority

Major
Configure